Dead Udoo x86

Discussion in 'UDOO X86' started by rEvoke, Jan 20, 2018.

  1. rEvoke

    rEvoke UDOOer

    Joined:
    Jan 20, 2018
    Messages:
    7
    Likes Received:
    0
    Hello!!

    Today when I turned on my Udoo, it would not respond to ssh login, then I noticed that ethernet was not blinking, however the green led was on. Then I went to connect a monitor through HDMI and a USB keyboard, nothing, I was not even getting any video signal.

    Browsing throughout the forum, I found this link:

    https://www.udoo.org/forum/threads/doesnt-start-flashing-green-amber.7044/#post-26998

    And tried what was suggested there, but it did not work, the only response I get from the board is when I short circuit the Reset pins next to the LED, which then turn amber for a second and returns to green. Even when I connect the USB keyboard (tried all ports) it does not turn the caps lock on in any case. Consider as well I used three power supplies, three monitors and two different keyboards.

    Is there a way to identify where the problem is and how to solve it?? Would anyone be an expert and make suggestions to return from the dead this board?? I was really happy with it as I got it from the kickstarted campaign.

    Thanks,
     
  2. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,146
    Likes Received:
    546
    Did you update the UEFI/Bios to the latest version (v1.03) when it came out? Then you can reset the UEFI through some hardware options and try to get into UEFI by hitting ESC, ESC, ESC during boot. https://www.udoo.org/docs-x86/Hardware_Reference/UEFI_Firmware.html

    When you put in an USB stick with Ubuntu Live perhaps this will start booting if you are lucky.

    Else you have to contact Customer Care and open a ticket: https://www.udoo.org/customer-care/open.php

     
    rEvoke likes this.
  3. rEvoke

    rEvoke UDOOer

    Joined:
    Jan 20, 2018
    Messages:
    7
    Likes Received:
    0
    @waltervl thank you for your reply.

    Nop, I did not update the UEFI, last night I went to sleep and it was working, next day I woke up and it stopped working :(

    I tried removing all elements from the board: M.2, Intel WiFi, battery, USB or Video; even then it was still not doing anything.

    About accessing UEFI, I tried that several times, but the board seemed to skip completely video/USB initialization, as it did not show anything on the screen or the keyboard did not work, considering that the "caps lock" key did not turn on.

    As you suggest, I did the Ubuntu Live USB Stick, but still it did not recognized it.

    Regarding the customer care ticket, how would that work @waltervl?

    Regards,

     
  4. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,146
    Likes Received:
    546
    If you are lucky the tech guys at Udoo customer care know a way how to get your board alive. And perhaps you still have warranty.
     
  5. rEvoke

    rEvoke UDOOer

    Joined:
    Jan 20, 2018
    Messages:
    7
    Likes Received:
    0
    Fingers Crossed, I just had opened a new ticket. Thanks @waltervl
     
  6. drc85

    drc85 Member

    Joined:
    Dec 30, 2017
    Messages:
    45
    Likes Received:
    2
    did u tried to press ESCAPE right after the start a few times?
    there should pop up a windows with the bios... where u can also select the boot device.. it is not booting from it self into usb....
     

Share This Page