During installation USB stopped working, now dead at all

Discussion in 'UDOO BOLT' started by m0j0, Feb 28, 2020.

  1. m0j0

    m0j0 UDOOer

    Joined:
    Feb 18, 2020
    Messages:
    9
    Likes Received:
    1
    Hi,

    today I wanted to install my brand new Bolt with Linux. During installation I got a lot of errors on the console that USB stopped working. No mouse, no keyboard and no access to the USB stick with the installation image anymore.

    So, I did a reset of the Bolt and it re-booted into firmware setup, because no boot device could be found although the USB stick with the boot image is inserted. Also the keyboard is not working in any of the 4 USB ports anymore. Tried multiple times, always the same result.

    Seems like all USB ports died completely. I cannot access the Bolt in any way now.

    Any ideas? :(:(:(
     
  2. m0j0

    m0j0 UDOOer

    Joined:
    Feb 18, 2020
    Messages:
    9
    Likes Received:
    1
    I forgot to mention, I also did a UEFI BIOS Default Restore with the switch. But this did not fix the problem.
     
  3. m0j0

    m0j0 UDOOer

    Joined:
    Feb 18, 2020
    Messages:
    9
    Likes Received:
    1
    I just checked keyboard, mouse and also boot USB stick with image on another laptop. Everything is working and the USB stick is booting Linux, so the peripherals are working but not with the Bolt and in none of the 4 USB ports.

    From the documentation:
    How do I exactly know when the firmware has been reset to defaults? When I switch on the Bolt with the contact in 1-2 position, the green light turns on and then turns back amber again after some seconds. This repeats until I disconnect the power. How many cycles of green-amber do I have to wait to be sure to get back to factory configuration?
     
  4. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,162
    Likes Received:
    551
  5. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,162
    Likes Received:
    551
  6. m0j0

    m0j0 UDOOer

    Joined:
    Feb 18, 2020
    Messages:
    9
    Likes Received:
    1
    Thank you.

    Yes, I know the documentation and tried this. I think, the Bolt restarted about 10 times with the switch in position 1-2, but unfortunately this did not revive the USB ports and I am still not able to use the keyboard or any boot USB stick.

    I was just not sure, if 10 times restart is enough. Probably one time should have reset the firmware. But the USB ports are still not working at all.
     
  7. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,162
    Likes Received:
    551

Share This Page