Everythings Installed!

Discussion in 'UDOO X86' started by Jeffrey Mancebo, Apr 21, 2017.

  1. Jeffrey Mancebo

    Jeffrey Mancebo New Member

    Joined:
    Apr 12, 2017
    Messages:
    3
    Likes Received:
    0
    Ok! I have installed the stuff I want on my machine. I am running Windows 10 Pro 64bit version on the Udoo x86 Advanced. I have a Micron M600 256GB M.2 SSD (Mounted with a standard spacer and screw to the m.2 slot). Among the things I installed was Steam (for some of my games and game development software) and Firestorm to play in Second life.

    Naturally, the games all bogged down. So I went into the BIOS and increased my Display Memory to 512Meg, and increased the other display settings in there as well. Inside of windows 10 I went to my Intel Graphics Properties.

    In the 3D section I set Application Optimal Mode to Enable, Multi-Sample Anti Aliasing to Off, General Settings to Performance, and Selected Override Application Settings for Conservative Morphological Anti Aliasing.

    In the Power section I set power to Maximum Performance when plugged in.

    Now my games, including Second Life, run smoothly and well. The computer boots in 11 seconds (from power to login screen.) I am VERY happy with this little computer! The only weird thing I am facing is that my 32GB eMMC (yes, I couldn't pass up the $12 upgrade) can not be accessed. Partition manager sees it, I can format it, but it never shows up in Windows Explorer. I'll look into that more tomorrow.

    Boojum
     
  2. Laura

    Laura Administrator

    Joined:
    Apr 22, 2016
    Messages:
    249
    Likes Received:
    134
  3. x1800MODMY360x

    x1800MODMY360x Member

    Joined:
    Mar 29, 2017
    Messages:
    45
    Likes Received:
    6
    This makes me more exited to get my board now :)
     
  4. LDighera

    LDighera Member

    Joined:
    Jan 13, 2014
    Messages:
    126
    Likes Received:
    17

Share This Page