Issue in Booting up UDOO V3

Discussion in 'UDOO BOLT' started by Akib Sayyed, Oct 8, 2019.

  1. Akib Sayyed

    Akib Sayyed New Member

    Joined:
    Oct 8, 2019
    Messages:
    2
    Likes Received:
    0
    Hey guys

    I am trying to power up my Bolt v3 with "Lenovo 65W 20V 3.25A Standard USB Type-C AC Adapter Charger - 4X20M26274"

    I am using no external HDD only onboard eMMC.
    RAM : Kingston : - kvr24s17s8/8

    I can see 2 orange LED of power and Arduino once i connect power supply.
    But after pressing power button power LED becomes green and Arduino led start blinking. But fan doesnt start or display

    I am not sure what is problem.I even tried bios reset as found in manual but still no luck.

    is this power issue or RAM issue ?

    I am confused :(

    Also I want to know that lenovo PSU i am using is not PD type (it does say 20v/15v/9v/5v on its box). Is this going to be issue or I should purchase new one with PD support?

    I also need to know If RAM in compatible with Bolt V3 or not ? here is link for specs of RAM

    Thanks for help
     
  2. someone_passingby

    someone_passingby UDOOer

    Joined:
    Oct 3, 2019
    Messages:
    5
    Likes Received:
    0
    Hi Akib,

    V8 user here. Sharing the spec of my USB-C charger just in case for your comparison:

    AC Input:
    100-240V AC / 1.6A 50-60Hz

    DC Output (USB PD Mode):
    5V DC / 3A
    9V DC / 3A
    12V DC / 3A
    15V DC / 3A
    20V DC / 3A

    Output Power:
    60W

    When Bolt boots, power LED shows constant green and Arduino LED shows blinking amber just like you.
    Fan kicks in and boots as expected.
    RAM in use: https://amzn.com/B017UC3UPW

    p.s. No offense, but may I ask a stupid question? Have you inserted the installation media to install OS on your Kingston?

    Hope you to resolve the issue soon!
     
  3. Akib Sayyed

    Akib Sayyed New Member

    Joined:
    Oct 8, 2019
    Messages:
    2
    Likes Received:
    0
    Ok After changing multiple power supplies i finally found out that there was loose RAM connection lol :)
     

Share This Page