Usb HDD 3.5 dock disconnects and reconnects periodic

Discussion in 'UDOO X86' started by -Popp-, Apr 20, 2017.

  1. -Popp-

    -Popp- New Member

    Joined:
    Apr 17, 2017
    Messages:
    1
    Likes Received:
    0
    Hi,
    I've have a advanced udoo with Windows 10 installed on the 32 gb emmc. I have been experiencing a problem when I connect my Delock HHD dock with 2 pcs 3 TB Toshiba HDD with it's own power supply have been disconnecting and reconnecting. The usb dock disconnects and reconnects after a few seconds and was not registered correct in the system and was unable to unmount the drive as normal due to the drive was registered as a normal drive. This problem resolved when I changed to a different usb port.

    Has this happened to anyone else?
     
  2. onek

    onek New Member

    Joined:
    May 30, 2016
    Messages:
    18
    Likes Received:
    1
    Does this happen to different USB devices on the port on which the HDDs have disconnects? If I was you I'd try several devices. Maybe the port is defective.
     
  3. mkopack

    mkopack Member

    Joined:
    Jun 14, 2013
    Messages:
    435
    Likes Received:
    11
    Also, check the power management settings in Device Manager for the USB port. It's possible that it's trying to put the port into sleep mode and that's causing it to disconnect (like OH SO MANY posts on the Oculus Rift forums on this issue)...
     
  4. fabio978

    fabio978 Member

    Joined:
    Jul 2, 2014
    Messages:
    48
    Likes Received:
    4
    Also, different USB cables give different results (personal experience). Is also true that this shouldn't affect a 3.5" hdd which has its own power supply.
     

Share This Page