wireless network option in network shaded

Discussion in 'Linux Ubuntu' started by praveen, Dec 3, 2013.

  1. praveen

    praveen New Member

    Nov 9, 2013
    Likes Received:
    From start when i bought udoo i was using only wifi to access internet, i never used ethernet port. From past 2 days i started using ethernet port to access internet when running linux on udoo, now wireless network option in the network is shaded, not able to access internet thru wifi.
    I tried with the option - connect to hidden wireless network in network but not able to access internet thru wifi.
    I restarting the udoo, the wireless network option was visible and was able to connect internet thru wifi , I thought problem was solved, but next time when i started udoo once again the wireless network option is shaded, tried restarting once again but this works for sometimes and most of the times need to use ethernet only.
    I am facing this problem only on linux, the wifi and ethernet works well on android.

    any suggestion other than reflashing.......
  2. juanakin

    juanakin New Member

    Dec 4, 2013
    Likes Received:

    I have my UDOO conneted with ethernet port, I have realized that the wireless network option is shaded. I haven't tried to connet it unplugging ethernet, it is still pending. It is possible that we can't use wifi interface while ethernet is connected, But surely there is some way to do it.

    One, question, did you configured wifi with grafical interface or though command line? I am interested in some instructions to do it through command line.


Share This Page