Udoo quad Android 6.0.1 boot issue

Discussion in 'Android' started by Manta22, Mar 17, 2017.

  1. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I am using Udoo quad and i wanted to run Android 6.0.1 Marshmallow on it. But it does not seem to boot. On serial connection i get the following output:

    Code:
    U-Boot SPL 2015.04-g12924ae (Nov 23 2016 - 18:33:33)
    U-Boot SPL 2015.04-g12924ae (Nov 23 2016 - 18:33:33)
    U-Boot SPL 2015.04-g12924ae (Nov 23 2016 - 18:33:33)
    ...
    I have also tested UDOObuntu 2.1.2 (Ubunut 14.04 LTS) and Android 4.4.2 KITKAT with the same SD card to check if this is the issue - it is not - UDOObuntu and Kitkat did work like a charm form the beginning.

    Any ideas what is wrong here?
    Thank you in advance.
     
  2. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    2
    Likes Received:
    0
    Hi all,

    Some updates:
    I have been trying so far:
    -) Multiple SD cards (to be 100% sure it is not an SD card issue): Same result as mentioned in the first post.
    -) Different Android 6.0.1 images:
    *) http://www.udoo.org/downloads/ - Both the EU Mirror and the Sourceforge image
    *) http://www.udoo.org/forum/threads/8-mar-6dq-6sx-aospmod-mm-r-07.4701/ - I also tried this one, but it did not work either.

    The error is always the same (see first post).

    Is there any chance i will not get the error if i try to build it myself?
    Thank you in advance.
     

Share This Page