BIOS clock changing (Ubuntu)

Discussion in 'UDOO X86' started by Paul Huckstepp, May 16, 2018.

  1. Paul Huckstepp

    Paul Huckstepp New Member

    May 16, 2018
    Likes Received:
    I'm having an issue with the RTC BIOS clock. I set my UDOO x86 to automatically power up via the BIOS at 5:20am each morning. I noticed the following morning that it had not powered up so I checked the setting and the clock had changed to 4:20am, meaning that the board was an hour out. Everytime I change it and boot to ubuntu, then restart and check the BIOS it has gone back an hour.

    Ubuntu shows the clock with the correct time and time zone (London).

    How can I stop the bios clock from going wrong?

    Thanks in advance.

Share This Page