Compounding issues

Discussion in 'Troubleshooting' started by malagant, Feb 18, 2014.

  1. malagant

    malagant New Member

    Feb 18, 2014
    Likes Received:
    1) Udoo quad

    2) What peripherals you're hooked up to (TV brand, SD card size/brand/class, USB devices, Hard drive, etc.)
    Philips 32" HDTV, Sandisk Extreme 16Gb SD card, USB kb & Mouse.

    3) Udoo supplied PS/wall wart

    4) I've tried the linaro 12.04 LTS, Debian Wheezy, Ubuntu Studio, and the unofficial Wheezy.

    5) I've had my Udoo Quad for over 3 months now and I've never been able to use the GUI on any of the distros. Every time I attempted to log in via the GUI and every time you try to open an application you are booted to the login screen and the application will not load. The cycle repeats ad infinitum. So I attempted rebuilding several times and the issue remained.

    At that point I decided to use putty and go that route. It works like a charm. I tried uninstalling and then re-installing the desktop interface as well as several others. So I gave up on using the GUI since I was able to do what I wanted via putty.

    I decided to move the udoo into another room and needed to configure the wireless. Needless to say that didn't work out well either. It worked for a day or so then became erratic and when I checked the wireless module was scorching hot.

    Now I'm at the point to where getting this thing to work properly is driving me out of my mind. Now the device has decided to stop recognizing the keyboard and mouse. The only way I have at present to work with the system is via the putty/usb connection. Any suggestions would be greatly appreciated.
  2. moorsb

    moorsb New Member

    Feb 20, 2014
    Likes Received:
    I am getting the same login screen. What is the user and password?

Share This Page