Fan issues

Discussion in 'UDOO BOLT' started by paulj, May 30, 2020.

  1. paulj

    paulj UDOOer

    Joined:
    Jul 8, 2019
    Messages:
    8
    Likes Received:
    4
    I am in the process of building the system software (gentoo installation, so lots of compiling). I am doing this mostly unattended, and I am finding the device shutdown. It seems the fan doesn't always kick in, and when it doesn't the temperature reaches a point where it auto shuts down. I have a V8 board, which came from the kickstarter. I have the green dot on the side of the fan. I have set the fan according to the instructions for this configuration - 100% speed above the lower temperature - in other words no pwm. Are there issues with some of the fans?
     
  2. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,237
    Likes Received:
    561
    From the Fan settings page:
    If you are one of the Kickstarter users and you see a Green Dot on one side of the fan, your fan is not handling the PWM speed correctly, so please set the FAN Duty Cycle % Above AC1 to 100 and Speed change duration to 0. If you still have a problem with this fan after applying these settings, please open a ticket in the customer care support center.
     
  3. paulj

    paulj UDOOer

    Joined:
    Jul 8, 2019
    Messages:
    8
    Likes Received:
    4
    Hi waltervl - I had already set the fan according to the specific instructions for kickstarter users, and still getting issues. The only way I was able to finish compiling my system was to set AC1 low enough to ensure more or less 100% operation of the fan. Otherwise it would fail to restart and close down. I have also already created a ticket, having seen some of the other messages in the forum.

    Many thanks for your feedback - I am sure this will be resolved soon.
     
  4. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,237
    Likes Received:
    561
  5. paulj

    paulj UDOOer

    Joined:
    Jul 8, 2019
    Messages:
    8
    Likes Received:
    4
    Hi Walter - thanks for getting back to me. I opened a ticket on the 1st June - #701458. Hopefully this will be addressed soon!
     
  6. paulj

    paulj UDOOer

    Joined:
    Jul 8, 2019
    Messages:
    8
    Likes Received:
    4
    I have received and fitted the new fan provided by Udoo - many thanks! I am very happy with the outcome - the system temperature when under 100% load compiling reached about 60C, and the fan noise is negligible even under these conditions.
    I am now in the process of setting up the headless configuration so I can proceed with my project.
    I have installed Gentoo linux on it, running the latest kernel (5.7.7). If anyone wants more information (for example the kernel .config), let me know.
     
    Zgembo and waltervl like this.

Share This Page