Fan noise

Discussion in 'UDOO BOLT' started by mop, Jan 8, 2020.

  1. mop

    mop UDOOer

    Joined:
    Dec 25, 2019
    Messages:
    2
    Likes Received:
    0
    Hi,

    this is not the "standard" fan noise thread. I have something else. When the fan is starting something is generating some noise (immediately before the fan starts spinning and continues thereafter). It sounds a bit like a broken relay or something? I am not an electronic engineer. I changed the fan but the noise is still generated so it must be something on the circuit. My current fix is to just let the fan spin heavily which is not as annoying as this sound :D

    How can I fix this?
     

    Attached Files:

  2. ccs_hello

    ccs_hello UDOOer

    Joined:
    Apr 15, 2017
    Messages:
    409
    Likes Received:
    155
    If you unplug the fan connector and still hear the noise, I suspect it comes from the motherboard's
    switching power subsystem.
    <-- (if that is the case) bless your good hearing. Usually the switching power supply operates above 10 or 15 KHz which is above the human hearing limit
     
  3. Leonardo

    Leonardo UDOOer

    Joined:
    Jan 5, 2020
    Messages:
    4
    Likes Received:
    1
    Are you sure its not the wirings of the fan which is resting on top of the blade that is making that noise? When I got my new bolt, I experienced this. So I removed the board from the chassis and placed the wires on the side of the fan instead of on top so it does not interfere with the spinning blade.
     
  4. linkhuntertwo

    linkhuntertwo UDOOer

    Joined:
    Oct 29, 2019
    Messages:
    3
    Likes Received:
    1
    I just wish the case is slightly bigger so I can fit 25 mm thick fan when I'm sitting in discord people keep asking me what is that fan noise
     
    mop likes this.

Share This Page