micro SD doesn't boot

Discussion in 'Linux Ubuntu' started by maugan, Nov 14, 2020.

  1. maugan

    maugan UDOOer

    Joined:
    Nov 14, 2020
    Messages:
    1
    Likes Received:
    0
    Hello,

    I try to use Udoobuntu as OS in a UDOO neo board to use it as an Arduino. I try a day long to boot the OS without success. I have always a green led light on and the red led light off.

    I used many different way to create bootable micro sd card :

    on linux Ubuntu by commande line and with Etcher.
    on Windows 7 with Win32Diskimager
    (I followed the tuto on udooneo/docs)

    I used many different USB cables to link the udoo neo to my computer and I try on 2 different micro sd card (16GB and 32GB).
    I try the both Udoobuntu : without any GUI and with a full LXDE desktop environment.

    Nothing changed. I have again and again the green led light on and the red led light off.

    Do you have an idea of what could be my problem ? What did I do wrong ? What could I try ?

    Thank you !
     
  2. Magni97

    Magni97 UDOOer

    Joined:
    Dec 14, 2015
    Messages:
    5
    Likes Received:
    1
    Dear Maugan. This was The same issue I had and after two hours managed to solve it so I will tell what it worked for me. Unfortunately there are many possible reasons why is not booting. In my case the Win32Diskimager did not work even if it returned a successful alert.
    First of all you must be sure that the board gets enough power and then try with a different software to flash the sd card (there are several), I used Balena Etcher for macOS, but there is also a windows version.
     
  3. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,285
    Likes Received:
    565
    Did you connect it with a monitor (or TV) with HDMI? Do you see the Udoo logo?
    Because green light should be on and red light should be off after boot (if I remember correctly).
     

Share This Page