Micro SD issues [Official disccusion]

Discussion in 'Troubleshooting' started by andcmp, Oct 31, 2013.

  1. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    dkonhauser,

    ok i guess we've got an hardware problem here. We'll insert your request in our system. You'll receive a confirmation email asap.

    Cheers
     
  2. dkonhauser

    dkonhauser New Member

    Joined:
    Oct 28, 2013
    Messages:
    11
    Likes Received:
    0
    Hi,

    I haven't gotten an email yet re my hardware problem...

    Thanks!
     
  3. huseijn

    huseijn New Member

    Joined:
    Oct 25, 2013
    Messages:
    4
    Likes Received:
    0
    UDOO please answer our posts iam also not an happy udoo user.

    my adapter is also not working i had to buy another one.

    were and how can i do an swap for my udoo quad.
     
  4. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    Please send us an email using the contact form: http://www.udoo.org/support/contact-us/ . We'll itake care of your issue in a few days. Thanks
     
  5. raygeeknyc

    raygeeknyc New Member

    Joined:
    Nov 20, 2013
    Messages:
    5
    Likes Received:
    0
    Has anyone here gotten a response recently to their "contact us" form submissions? I've not, nor have I gotten the promised shipping info for my replacement adapter. I'm going to raise this as a fraudulent charge with Paypal and my credit card company as they shipped me the wrong product, late, and I've been pretty patient. I encourage anyone/everyone else to do the same.
     
  6. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    We're almost ready to launch our customercare system to handle all the users requests. Sorry for the delay, we're going to take care of your issue asap.
     
  7. raygeeknyc

    raygeeknyc New Member

    Joined:
    Nov 20, 2013
    Messages:
    5
    Likes Received:
    0
    I was told almost two weeks ago that I would be contacted within a day - sorry but your credibility is at zero.
     
  8. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    raygeeknyc i can confirm that we took care of the problem and your power adapter will be shipped today! Sorry again for the delay.
     
  9. dkonhauser

    dkonhauser New Member

    Joined:
    Oct 28, 2013
    Messages:
    11
    Likes Received:
    0
    I am waiting eagerly for the Customercare system since it has been 16 days since you acknowledged that I have a hardware problem and I have never gotten a response to my contact form submissions. This is my 11th post about my UDOO not booting.
     
  10. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    dkonhauser,

    please open a ticket in our Ticketing System (help topic RMA) so we can start the return procedure and send you a new UDOO.
     
  11. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    I sympathise with all the MicroSD card possible issues. I wrote a post here:
    which basically said:
    I would like to suggest that offering a correctly formatted MicroSD card (with Linux or Android etc...) in the Udoo Store, will probably save customers & support staff a lot of time going round in circles troubleshooting problems.

    If there is a favorite SD card that work consistently (assuming this is a problem), having a verbatim OS card straight from the Udoo Shop, would definitely help save support & customer time troubleshooting non-booting Udoos.
     
  12. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    rootScript,

    we'll discuss about this opportunity, it could be useful for noobs or beginners, not for more advanced users. thanks for the suggestion though.
     
  13. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Can I ask that you add the checksum SHA-1 for the .img files as well as the .zip files to the downloads page. This would help noobs & advanced users
     
  14. Flamenawer

    Flamenawer Member

    Joined:
    Nov 2, 2013
    Messages:
    66
    Likes Received:
    2
    So far I have had no problems with udoo. I used normally with 2 16gb class 10 cards, Samsung and Py .. something. I have now bought a 32gb class 10 TDK, I installed all pictures, I've tried to expand the partition without doing so, and I can not boot linux. If I see udoo screen, but goes on uboot black and ends, and I've tried to leave an hour black. I formatted the card in all possible ways, changed the table, formatted in different devices, and all works except udoo.
    There's something about cards TDK 32gb or unknown to me? supports 32GB cards? Someone had a similar problem?
     
  15. maba

    maba New Member

    Joined:
    Jun 4, 2014
    Messages:
    4
    Likes Received:
    0
    Hi all,

    I am running Udoo Ubuntu 12.04 LTS.
    After I switched from 12.04 LTS beta I have problems to back-up.

    The Udoo is running fine.
    I have used different Micro SD's

    When I shutdown and take the SD out and want to make a back-up with Clonezilla or a simple "dd" I have always a file system corruption.

    Is there anybody else with the same problem?

    Regards,

    Maba
     
  16. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    Not that i'm aware of. I'll get one and i'll try.
     
  17. tay

    tay New Member

    Joined:
    Jan 18, 2014
    Messages:
    3
    Likes Received:
    1
    Hi all,
    I've three different udoo quad running udoobuntu 1 (12.04) without any issue.
    I've tried the new udoobuntu 2, flashed different microsd but nothing.
    I've followed all the instruction, checked sha-1 of downloaded image, tried various hint from the forum member, but nothing.
    I've a serial output but the hdmi doesn't show a thing, no udoo logo, nothing.
    I've tried also to set new env for screen resolution but nothing. It's from two week that i'm banging my head and I'm running out of ideas.
    Maybe someone here can help me :)
    Attached the log from my serial output (with all my microsd the same thing: " init: ureadahead main process (107) terminated with status 5" ):
    Thanks all in advance
     

    Attached Files:

  18. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,703
    Likes Received:
    240
    Very weird!
    Have you tried a different HDMI cable?
     
  19. tay

    tay New Member

    Joined:
    Jan 18, 2014
    Messages:
    3
    Likes Received:
    1
    Tried now...same thing.
    If I reboot with the old odoobuntu all works correctly.
    When I flash the new Udoobuntu I obtain an SD with a FAT and an EXT4 partition. Is it right?
     
  20. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,703
    Likes Received:
    240
    It's right!
    For now the old UDOObuntu is the official one, UDOObuntu 2 is still a beta, so I suggest you to stick with the old distro if you feel comfortable with it.
     

Share This Page