My Quad struggles to boot

Discussion in 'Troubleshooting' started by AdiN, Nov 21, 2013.

  1. EBrown

    EBrown New Member

    Joined:
    Dec 9, 2013
    Messages:
    48
    Likes Received:
    0
    I did the other day. (Ticket # ***184)

    Thanks,
    EBrown
     
  2. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    Got the ticket (you opened it yesterday). Wait for the response.

    Thanks
    Delba
     
  3. AdiN

    AdiN New Member

    Joined:
    Aug 12, 2013
    Messages:
    21
    Likes Received:
    0
    Hi,


    Second part.....

    I was able to program Arduino .... whit led blink and fade.
    Power consuption is 5.3W-6.5W without anything connected... and when UDOO work (meaning desktop is on) it 9.5W...10W.
    Arduino chip is very hot. So hot that I cannot put my finger on it. Is this normal?
    Wired is that everything works ... but hot.
    After 20min... becomes so hot I was scared to do something with it so I shut it down.

    Can I have please a diagram with the correct voltages arround Arduino... or which are the critical parts for arduino....in order to do some measurments ?

    I think ther is something wrong with this part (Arduino).
     
  4. DracoLlasa

    DracoLlasa UDOOer

    Joined:
    Oct 15, 2013
    Messages:
    419
    Likes Received:
    3
    its been noted that the SAM3X8 chip does get pretty warm..
    In my signature you will find power consumption testing that may help with your questions about power usage.

    You will also find thermal testing results, which show thermal images and temperature reading of many of the critical components. You will see that my official findings were the same, the SAM3X8 chip get hot and that was with no load on it. I never did get a good sketch to load up the chip to really test it.

    Now what i was planning to do was to place additional heatsinks on it. You will find that the WiFi module got really hot and i added a heatsink to it and it helped, i have a few more and was going to add them to the SAM3X8 also, just never did it because i don't have all the pre testing done yet. These heatsinks can be found on amazon for a couple $ easily if you choose to go that route., but they are not required for proper performance. UDOO will back the product as its shipped even though the chip gets pretty hot.

    Additional info regarding the voltages can be found in the guide, but in short, the board it self needs 6-12 volts to run and the Arduino side runs at a 3.3v logic level just like the official Arduino Due. Here is all the documentation if you don't already have it: http://www.udoo.org/downloads/#tab5
     
  5. AdiN

    AdiN New Member

    Joined:
    Aug 12, 2013
    Messages:
    21
    Likes Received:
    0

    Hi DracoLlasa,

    Thak for your fast answer!

    I have observed that my values are a little bigger ther yours.
    Ex.
    Start Udoo board with no SD card .... power consumptionis 6.3W ... 0.52A ...12.14V
    Start Udoo with SD card..Ubuntu 12.04 and DVI + Mouse+ Keyboard .....power consumption after boot is 7.9W 0.66A ... 12.11V.
    and when I shut down the board power consumption is 3W.
    Should not be arrownd 0.x W?

    Is this ok?
     
  6. DracoLlasa

    DracoLlasa UDOOer

    Joined:
    Oct 15, 2013
    Messages:
    419
    Likes Received:
    3
    its going to draw 3 watts for both the RTC and the LED so that is normal when its powered off

    Regarding usage, note what i put in my intro, every single device you plugin including a DVI/HDMI connection will cause a notable increase in power usage. the mouse and KB will also draw a notable amount each. You will see that my power testing was done with as little as possible enabled or connected in order to set a baseline. It was also done with Linaro 11 img v1.3 so i cant say what impact Ubuntu12 has on power usage.
     
  7. AdiN

    AdiN New Member

    Joined:
    Aug 12, 2013
    Messages:
    21
    Likes Received:
    0
    Hi,

    I do not think it is normal...because it is becoming so hot .. I can boil water on it.

    Regards
    AdiN
     
  8. leodesign

    leodesign New Member

    Joined:
    Jan 18, 2014
    Messages:
    4
    Likes Received:
    0
    It seem to have burned out my Udoo quad. I just ordered two more in case I do it again. I finally compiled a kernel that has the drivers for a non Udoo touch screen I bought. I plugged it in while the board was plugged in. Now it appears I fried the ARM i.mx6.
    My question is: can anyone recommend what size fuse I should use to prevent this from happening again? I wonder if 2 Amps might be to much for this device.
     
  9. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    2Amps are fine. The problem is that you plugged the display while the Board was on. You cannot do that "on the go" 'cause the LVDS connector is not a USB port. I did the same thing with my Quad and i too burned the iMX6.
     

Share This Page