Discussion in 'Troubleshooting' started by casperleenheer, Oct 31, 2013.

  1. casperleenheer

    casperleenheer New Member

    Oct 28, 2013
    Likes Received:
    At this moment I have a UDOO Quad which doesn't activate my HDMI. Through the serial debug screen I get:

    mxc_hdmi mxc_hdmi: Detected HDMI controller 0x13:0xa:0xa0:0xc1
    fbcvt: 1920x1080@60: CVT Name - 2.073M9
    imx-ipuv3 imx-ipuv3.0: WARNING: adapt panel end blank lines
    imx-ipuv3 imx-ipuv3.0: IPU DMFC DP HIGH RESOLUTION: 1(0,1), 5B(2~5), 5F(6,7)
    mxc_sdc_fb mxc_sdc_fb.1: Can't get fb option for mxcfb1!
    mxc_sdc_fb mxc_sdc_fb.2: Can't get fb option for mxcfb2!
    imx-sdma imx-sdma: loaded firmware 1.1
    mxc_hdmi mxc_hdmi: hdmi read edid failed!!
    mxc_hdmi mxc_hdmi: Read EDID again
    mxc_hdmi mxc_hdmi: hdmi read edid failed!!
    mxc_hdmi mxc_hdmi: No modes read from edid
    mxc_hdmi mxc_hdmi: create default modelist

    I tried:

    Different cables
    Flashed new images on other sd cards
    Installed the latest update

    All my other devices work perfectly with my TV (rPi, PS3, setup box) etc.

    Please help! I l also asked for support 48 hrs ago, still no response....
  2. andcmp

    andcmp New Member

    May 8, 2013
    Likes Received:
    We are working on a software patch that should solve some HDMI issues unless they aren't hardware related. We are going to release soon.

    Please, for further information follow the dedicated topic here: viewtopic.php?f=6&t=193

Share This Page