Problem with mouse in Ubuntu.

Discussion in 'UDOO X86' started by Rick B. James, Nov 26, 2017.

  1. Rick B. James

    Rick B. James New Member

    Nov 12, 2017
    Likes Received:
    I'm a new ubuntu/linux user attempting to make heads with this new setup. now i am in no way familiar with anything linux, but every person that fixes computers ive run into says its the bees knees, so after 12 years of windows here i am.

    I have an UDOO x86 Board, and ive installed Ubuntu 16.04 onto the emmc. I can do keyboard commands, but when i plug in a mouse the window/gui will go away after a graphical glitch and then the screen turns orange. no key command will bring it back. ive turned off the monitor a few times with no luck. AFTER a reboot it goes back to normal. It signed me into a guest account..... I got around that with some keyboard witchery. I tried to enable mouse with keyboard controls, but it didnt make the mouse curser move, BUT it did the same graphical glitch and no GUI.

    tried 3 different mice. does the same thing. now on the sign in screen i cant go more than 4 seconds before the graphical problem happens and it becomes useless again. I found this BUT I CANNOT UPDATE APPARENTLY WITHOUT MY GUI. Does anyone know what i could be doing instead of walking back and forth trying to use my tricks as a windows noob? thank you,
    Last edited: Nov 26, 2017
  2. tuxun

    tuxun Member

    Dec 20, 2013
    Likes Received:
    do you use compiz or metacity windows manager? I activated compiz and I got a bug which closed X session when i maximize windows. at the login prompt, clicking on the gear under your nickname show the "desktop to launch" option.

    Usually you can get info on last events using the dmesg command, or doing cat /var/log/syslog

Share This Page