Ubuntu Bionic and Debian Stretch

Discussion in 'UDOO QUAD' started by igorpec, Aug 21, 2018.

  1. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
    B35a13, iddqd and waltervl like this.
  2. waltervl

    waltervl UDOOer

    Joined:
    Dec 12, 2015
    Messages:
    2,224
    Likes Received:
    561
    Thanks!
     
  3. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
  4. Flamenawer

    Flamenawer Member

    Joined:
    Nov 2, 2013
    Messages:
    66
    Likes Received:
    2
    What is armbian? Run without issues and support all hardware of udoo?
     
  5. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
  6. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
    No system is without issues but Armbian is usually in a (far) better shape than stock board maker creations.
     
  7. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
  8. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
    Update to 19.11.4
    Bionic, Buster and Bullseye with kernel 5.4.y
    https://www.armbian.com/udoo-quad/

    Wireguard, Docker, advanced wireless drivers, opensource 3d and video acceleration, ...
     
    B35a13, rdslw and sirrab like this.
  9. igorpec

    igorpec UDOOer

    Joined:
    Jan 25, 2015
    Messages:
    27
    Likes Received:
    13
    - added Ubuntu 20.04
    - kernel upgraded to 5.6.y
     
    B35a13 likes this.
  10. B35a13

    B35a13 UDOOer

    Joined:
    Jun 24, 2014
    Messages:
    9
    Likes Received:
    1
    I have installed your latest release of armbian (Focal server) and I love it.
    I have a few questions:
    1. I got GPIO40 to work but GPIO55 is always high. Are all GPIOs supported?
    2. Installing docker using armbian-config quits abruptly without installing? I installed it later using 'apt install docker'. Is this expected?
    3. I looked at the armbian documentation but can't figure out how to enable CAN and I2C. Am I correct to assume that these are device tree overlays and are not yet supported?
    Thank you for your work!
     

Share This Page