Udoo does not finish booting

Discussion in 'UDOO QUAD' started by Florian Horn, Apr 28, 2017.

  1. Florian Horn

    Florian Horn New Member

    Apr 19, 2017
    Likes Received:

    my udoo quad suddenly doesn't boot anymore,
    I've tried to insert a different SD card which works in another udoo quad, but the same error shows.
    At first I can see the UDOO Logo during boot, then it gets black for a while until stripes start to show up and slowly fill the whole screen to white.

    I've tried to look for it with the serial connection, but i couldn't identify the cause of the error. Maybe something related to a kernel error?
    Does someone have an idea what to do?
    I've included the serial output data during boot and also a second serial output data where I got a null pointer reference shortly after booting (don't know how it got so far).

    Edit: after seeing a similar thread, I also opened a ticket for technical support.

    Attached Files:

    Last edited: Apr 28, 2017
  2. Andrea Rovai

    Andrea Rovai Well-Known Member

    Oct 27, 2014
    Likes Received:
    Hi @Florian Horn, and welcome in the forum!
    We'll answer you in the customer care.

Share This Page