UDOO doesn't start

Discussion in 'Troubleshooting' started by umberto, Aug 30, 2015.

  1. umberto

    umberto New Member

    Joined:
    Aug 30, 2015
    Messages:
    3
    Likes Received:
    0
    Hey,

    I just received my UDOO Quad. I created the microSD using both 32GB and 8GB.

    On the 32GB i installed UDOObunto 1.1 and on the other the v 2.1. beta, but the problem is that UDOO doesn't start. I mean I tried to connect it to tv and nothing happens then i thought maybe there are some problem with HDMI so I connect UDOO to my MAC via Serial port. Once i connect to UDOO no output appears. so it's like UDOO is dead.

    I thought that maybe 32GB microSD was to big so I shift to the 8GB with the newest version of the os but the same no output on the monitor and neither on the serial client.

    Is there anything I missed ?

    Best
     
  2. B35a13

    B35a13 UDOOer

    Joined:
    Jun 24, 2014
    Messages:
    8
    Likes Received:
    1
    Hey, I am not sure why your UDOO is not working.
    It's probably not the 32GB SD card as I use a 32GB samsung SD in my UDOO and I assume you got the images on the SD cards correctly.

    How are you powering the UDOO? Maybe there's a problem there.
    Does the green power light stay on?
     
  3. umberto

    umberto New Member

    Joined:
    Aug 30, 2015
    Messages:
    3
    Likes Received:
    0
    Yep. The green light stay on.

    I'm using the power adaptor received with the starter kit.

    I tried all day but nothing happens, I also remastered the images but nothing.
     
  4. sirrab

    sirrab UDOOer

    Joined:
    Jul 26, 2014
    Messages:
    257
    Likes Received:
    31
    I'd open a trouble ticket with customer support. Assuming you created the uSD card properly.
     
  5. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,703
    Likes Received:
    240
    Hi there umberto,
    I'm sorry for your inconvenience.
    What to do now:
    1. you should attacch the USB port to the CN6 connector,
    2. open a program for the serial port - like Minicom for Linux o Hyperterminal for Windows with 115200 speed,
    3. then power up UDOO and see if it reads boot or uboot mesagges.
    This way you can understand if the UDOO you received is broken or not.
    However, if you don't understand what I just wrote or if UDOO still seems broken, then you should open a ticket and explain your problem.
    Cheers!
     
  6. umberto

    umberto New Member

    Joined:
    Aug 30, 2015
    Messages:
    3
    Likes Received:
    0
    Hi Andrea,

    I did it. Using Serial for MAC. nothing appeared.

    What we can do ?
     
  7. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,703
    Likes Received:
    240
    Hi dear Umberto,
    I see you've open a ticket. We will solve your problem there.
    CHeers
     
  8. zindhu

    zindhu New Member

    Joined:
    Sep 5, 2015
    Messages:
    3
    Likes Received:
    0
    It's seems like my udoo. Any body can help us?

    Sent from my SM-N900 using Tapatalk
     
  9. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,703
    Likes Received:
    240
    Dear zindhu,
    please, open a ticket so we can better help you out.
    Cheers
     

Share This Page