UDOO NEO WON'T BOOT, tried with 2 different cards with 2 micro sd

Discussion in 'UDOO NEO' started by kacem berriah, Aug 24, 2021.

  1. kacem berriah

    kacem berriah New Member

    Aug 23, 2021
    Likes Received:
    my card doesn't even boot, we followed step-by-step instructors on the website, downloading file.zip,
    extract it with 7.zip, using Win32DiskImager to pass the OS to the micro Sd. But when we turn on the card , nothing is displayed on the monitor, and only the green led is on.
    We tried with two different micro SD cards, and have checked the power supply, and always not working.
    I would like to add that we tried to use an external power supply with 12V and see how much current it consumes, it displays 0.9A either with or without inserting the micro SD, the problem could be that the card can't detect the presence of the micro SD or do not even try to boot?
    we bought two of your cards and we meet the same problem
    Could you please give us any suggestions?

Share This Page