Udoo quad Android 6.0.1 boot issue

Discussion in 'Android' started by Manta22, Mar 17, 2017.

  1. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    5
    Likes Received:
    1
    Hi all,

    I am using Udoo quad and i wanted to run Android 6.0.1 Marshmallow on it. But it does not seem to boot. On serial connection i get the following output:

    Code:
    U-Boot SPL 2015.04-g12924ae (Nov 23 2016 - 18:33:33)
    U-Boot SPL 2015.04-g12924ae (Nov 23 2016 - 18:33:33)
    U-Boot SPL 2015.04-g12924ae (Nov 23 2016 - 18:33:33)
    ...
    I have also tested UDOObuntu 2.1.2 (Ubunut 14.04 LTS) and Android 4.4.2 KITKAT with the same SD card to check if this is the issue - it is not - UDOObuntu and Kitkat did work like a charm form the beginning.

    Any ideas what is wrong here?
    Thank you in advance.
     
  2. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    5
    Likes Received:
    1
    Hi all,

    Some updates:
    I have been trying so far:
    -) Multiple SD cards (to be 100% sure it is not an SD card issue): Same result as mentioned in the first post.
    -) Different Android 6.0.1 images:
    *) http://www.udoo.org/downloads/ - Both the EU Mirror and the Sourceforge image
    *) http://www.udoo.org/forum/threads/8-mar-6dq-6sx-aospmod-mm-r-07.4701/ - I also tried this one, but it did not work either.

    The error is always the same (see first post).

    Is there any chance i will not get the error if i try to build it myself?
    Thank you in advance.
     
  3. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,700
    Likes Received:
    237
    Please @Manta22, open a ticket at the customer care http://www.udoo.org/customer-care/open.php
     
  4. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    5
    Likes Received:
    1
    I have tried to compile it from source - successfully - but it is not working. Still the same error. So I have created a ticket - I did not want to bother you with issues I might solve myself by at least trying in the first place.
     
    Andrea Rovai likes this.
  5. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    5
    Likes Received:
    1
    Any update on the ticket I created? I did not receive anything till now - no email, no ticket number, nothing - that is it.
     
  6. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,700
    Likes Received:
    237
    Hi @Manta22,
    are you having problems checking the ticket? Ettore answered you on March 31, but you never replied.
     
  7. Manta22

    Manta22 New Member

    Joined:
    Sep 1, 2014
    Messages:
    5
    Likes Received:
    1
    @Andrea Rovai,
    I did not receive any answer so far. In fact it is like I mentioned above - I did not receive anything, so I could not reply. Should I open a new ticket and try it again?
     
  8. Andrea Rovai

    Andrea Rovai Well-Known Member

    Joined:
    Oct 27, 2014
    Messages:
    1,700
    Likes Received:
    237
    @Manta22 please, don't open a new ticket.
    Just enter the customer care with the credentials you received once you opened the ticket.
    EDIT: I've just sent you a message with your ticket number. Follow the instructions and you'll access your ticket.
     
    Last edited: Apr 13, 2017

Share This Page