udoo quad wont boot ubuntu1204_v02.0

Discussion in 'Troubleshooting' started by rootScript, Jan 30, 2014.

  1. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Hello,
    I just received my Quad Udoo. CS975REVD BD REVD
    I downloaded udoo_quad_ubuntu1204_v2.0.zip and used a 32GB class 10 SanDisk Ultra.
    Connected to monitor via hdmi, connected usb mouse & keyboard.
    Inserted microSD card into Udoo, plug in power, and black screen, just 1 light on Udoo.
    I have tried the reset button, also tried another monitor and another hdmi cable, but still black.

    I have looked at the back of the board, and it looks milky white in places, also some 2 of the solder pins are together where I think they shouldn't be.
    I will attach some photos.

    What should I do next?
     

    Attached Files:

  2. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    I have given it 5 minutes to boot, but the screen stays black.
    I am using a 12v power supply, measured with a meter 11.97v & resistance is 2.7, so 11.97/2.7= 4.43A.
    *Update*
    Also tried 12v 2A power supply, and a 12v 1.3A power supply, but no luck, just a blank screen & one constant green LED on the board.

    I have tried different 2 monitors a Sony & an Eizo, and lots of different HDMI cables.

    I have opened a ticket with support, but posted here too, as I can upload more pictures here.
    Can some point me towards a fault checking guide please, to whether it is SDcard related, hdmi or faulty soldering on board, please?
     
  3. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    I found the link connecting-via-serial-cable using Serial Tools on OSX, but the Terminal is blank when I connect.

    Anything else I can try with my OSX machine, to test whether the board is DOA (dead)?

    Thanks
    Carlos
     

    Attached Files:

  4. andcmp

    andcmp New Member

    Joined:
    May 8, 2013
    Messages:
    161
    Likes Received:
    0
    Hi,

    tech support just replied to your ticket, standard troubleshooting procedure.
    That melted pin is not a problem, it's just the plastic support for the ethernet plug.
     
  5. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Hello andcmp Thanks fot your reply,

    That is what I thought too until I checked under the melted section under 5x Magnifier, the plastic is melted and the 2 metal pins below ARE soldered together. I have checked with a multimeter, too, they are connected.
    I have replied back to the ticket with tech support, explaining that I have spent 6 hours since receiving the Udoo quad troubleshooting it, following all the guides (different cards, power supplies, cables), reading the forums etc...

    I also noticed that the White Tested box did not have a number in it to say it had been checked before shipping. The camera module I received has a number 53 in the Tested box, to say it has been checked.

    I cannot get any output via the Serial debug terminal, nothing at all. I am so disappointed, the Udoo looks great, and I really want to get it working.

    Carlos
     
  6. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Re: udoo quad wont boot - PLEASE HELP

    It is probably best to order everything for the Udoo, the cards, cables, power etc... that way there would be less variables to check, and more accountability, and maybe some more trust that there wont be any unexpected problems.

    I would like my product replaced please. And I would like to revise my original order to include all the cables kits etc... so that I can safely just, plug it in hopefully just work without any problems. Do the boards get tested before they are sent out ?

    If there is nothing new to check, I would be very grateful if you help me get a replacement please, with all the HDMI cables, PSU, and a flashed SD card with Ubuntu.

    Best Regards,
    Have a nice weekend !!
    Carlos
     
  7. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Hello Guys,

    I have 2 open tickets with the Technical Support Department & the Return Merchandise Application Department.

    I think that Email Support may be broken, or have some technical problem.

    I just want to get a working Udoo, sent to me please.

    Can any Forum Admins, please take a look at my Tickets, and arrange a replacement Udoo Quad, and a Starter Kit EU

    Thanks,
    Carlos
     
  8. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
  9. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Thank you
     
  10. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    Carlos, you need to replace just the UDOO Quad right? What about the Starter Kit EU? You need to order one right?
     
  11. rootScript

    rootScript Member

    Joined:
    Jan 11, 2014
    Messages:
    44
    Likes Received:
    0
    Thanks Delba for reminding me,
    I have just ordered some accessories, you can ship them all together, if you want (I will add order number to the ticket).

    Thanks again for your help, It is very much appreciated,
    Best Regards,
    Carlos
     
  12. delba

    delba Administrator Staff Member

    Joined:
    May 8, 2013
    Messages:
    1,063
    Likes Received:
    9
    Anytime Carlos
     

Share This Page