Udoo stopped booting

Discussion in 'Troubleshooting' started by stefando, May 22, 2014.

  1. stefando

    stefando New Member

    May 22, 2014
    Likes Received:

    I was using my UDOO quad for couple of days (with ubuntu 12.04) and everything seemed OK.
    The only problem was, that the board was seriously touch sensitive.
    When moved it a bit or touched it (f.e. on cooling parts), it freezed.

    Now it refuses to boot totally. There is a green light and that's it.
    No output, no network connection, and nothing even on debug serial - this used to work always.

    - is there any way how to detect what might be wrong?
    - can I send it to repair somewhere (EU only)?

    Have a good day! Stefan
  2. delba

    delba Administrator Staff Member

    May 8, 2013
    Likes Received:
    Hi Stefando. I saw your ticket, please wait for the response in there. Btw yes, i guess you need to send your UDOO in EU to repair it.
  3. peter247

    peter247 New Member

    Mar 10, 2014
    Likes Received:
    Have you tried making a new image just to see if your image is corrupted ?.

    I had problems the other day after doing a reboot , and things wasn`t coming back on-line after a few seconds like normal , so I tried the serial connection , and didn`t see anything on it after a power cycle .
    I was thinking it was my second dead udoo until I tried it with a hdmi lead I found everything was working , I had forgot about the jumper which was out and I was monitoring the arduino , don`t know why it took so long to boot the first time I guess it was checking the drives

Share This Page