Udoo X86 Ultra reboots on any OS Install

Discussion in 'UDOO X86' started by James Crossan, Apr 5, 2019.

  1. James Crossan

    James Crossan New Member

    Joined:
    Apr 5, 2019
    Messages:
    5
    Likes Received:
    0
    Hi,

    I am trying to install an OS (Ubuntu 18.04 64 bit or Windows 7 64 bit (legacy mode via USB for each install) ) but each different distro starts to load, then my Udoo Ultra just reboots, the bios version is 1.05, mode is Legacy as mentioned.

    I have an internal SSD installed to host the OS.

    Cheers

    Jim
     
  2. Laura

    Laura Administrator

    Joined:
    Apr 22, 2016
    Messages:
    374
    Likes Received:
    153
    Hi Jim,

    To install Windows 7, are you using custom install media that includes the USB 3.0 drivers? Or, have you turned on the Win7 Keyboard/Mouse Support in the firmware?

    For Ubuntu, is there a reason you have opted for legacy install? Have you tried a EFI install?

    And in the attempts, are you getting an image displayed on the screen?
     
  3. James Crossan

    James Crossan New Member

    Joined:
    Apr 5, 2019
    Messages:
    5
    Likes Received:
    0
    Hi Laura,

    I have just reset the bios and tried to boot windows in EFI mode, with Windows 7 KB/Mouse support enabled, I get as far as starting windows, the HDMI port icon flashes up and the board reboots, I used Rufus to create a bootable flash drive for windows.

    Still rebooting, both Windows and Ubuntu

    Cheers

    Jim
     
  4. Laura

    Laura Administrator

    Joined:
    Apr 22, 2016
    Messages:
    374
    Likes Received:
    153
  5. James Crossan

    James Crossan New Member

    Joined:
    Apr 5, 2019
    Messages:
    5
    Likes Received:
    0
    Hi Laura,

    I can see the bios fine, I have created yet a new version of Ubuntu and tried both the try and the install:
    UDOO_ULTRA_X86_ERROR.jpg A message is flashing up for about one second which I caught in slow mo on my iPhone. I have attached this, can you take a look.

    Cheers

    Jim
     
  6. James Crossan

    James Crossan New Member

    Joined:
    Apr 5, 2019
    Messages:
    5
    Likes Received:
    0
    Hi Laura can you come back on this regarding the screenshot I provided, regarding the Ubuntu install?

    Cheers

    Jim
     
  7. James Crossan

    James Crossan New Member

    Joined:
    Apr 5, 2019
    Messages:
    5
    Likes Received:
    0
    Hi toriless,

    With regards to the windows install, can you post a link to any sites that may help, I am not sure what to do with the x64 bit drivers you mention, is this for the eMMC or SATA?

    Soz if I sound as clueless as you mention

    Cheers

    Jim
     
  8. Laura

    Laura Administrator

    Joined:
    Apr 22, 2016
    Messages:
    374
    Likes Received:
    153
    I do not know what to suggest to solve the issue you are experiencing, other than to direct you to a technician of UDOO, who you can interact with by opening a support ticket https://ticket.udoo.org/
     
  9. pccr10001

    pccr10001 New Member

    Joined:
    May 1, 2019
    Messages:
    2
    Likes Received:
    1
    Disable the watchdog in BIOS, and try it.
     
    evaloverde likes this.

Share This Page